VK WorkSpace On-Premise logo
Помощь
Обновлена 20 октября 2026 г. в 14:33

Матрица совместимости

Политики поддержки

Поддержка релизов

Поддержка релизов описана в документе Политики поддержки.

Операционные системы для компьютеров

Операционная система

Версия

Windows

Windows 10 и выше.

MacOS

MacOS 12 и выше

Linux

  • Ubuntu 20.04 или выше
  • Red Hat Enterprise Linux 8.4 или выше
  • РЕД ОС 7.3 или выше
  • Astra Linux Special Edition 1.7 или выше
  • Альт Линукс 10 (x86, 64 бита)

Продолжительность поддержки: не менее 6 месяцев с момента окончания поддержки ОС производителем.

Операционные системы для мобильных устройств

Операционная система

Версия

Android

10 или выше

Продолжительность поддержки: четыре последние мажорные версии Android

iOS

Версия: 16 или выше

Продолжительность поддержки: две последние мажорные версии iOS

Веб-браузеры

Браузер

Версия

Chrome

122 или выше

Firefox

93 или выше

Edge

95 или выше

Яндекс

24.4 или выше (Chromium 122)

Safari

начиная с версии 25.2 браузер Safari не поддерживается

Продолжительность поддержки: 2 года с момента выпуска версии браузера.

Клиентские приложения × версия сервера

Суперапп совместим с текущей и двумя предыдущими версиями бэкенда.

Версия Супераппа

Версия сервера

26.2

25.4

26.1

26.2

26.3

26.1

26.2

26.3

Рекомендованная минимальная версия Супераппа для продуктов — не ниже версии сервера.

Системное ПО

Операционные системы серверов

Продукт

Astra Linux SE Орел

РЕД ОС

AltLinux

Debian

Почта, Календарь

Диск

Проекты

Доски

Панель администратора

Версия 1.7.5+, версия ядра — 5.15

Версия 1.8, версия ядра — 6.1

Версия 7.3.5, версия ядра — 6.1

Версия 7.3с (сертифицированная), версия ядра — 6.1

Версия 8, версия ядра — 6.6 или 6.12

-

-

Проекты

Версия 1.8, версия ядра — 6.1

Версия 8

Альт Рабочая станция 10

Альт Сервер 10

Версия 10, версия ядра 4.19

Мессенджер, виртуальные машины под Мессенджер

-

Версия 7.3.5, версия ядра — не выше 6.1.162

-

-

Мессенджер, виртуальная машина под регистри/установщик

Требований к операционной системе не предъявляется

Мессенджер, виртуальные машины под Ассистент

-

Версия 7.3.5, версия ядра — 6.1.110-1

-

-

Виртуализация

Продукт

Примечание

Почта, Календарь

ПО на выбор заказчика, требования к виртуализации описаны в Требованиях к инфраструктуре Почты

Диск

ПО на выбор заказчика, требования к виртуализации описаны в Требованиях к инфраструктуре Диска

Доски

ПО на выбор заказчика, требования к виртуализации описаны в Требованиях к инфраструктуре Доски

Мессенджер

ПО на выбор заказчика, требования к виртуализации описаны в Требованиях к инфраструктуре Мессенджера

Проекты

Известных ограничений нет

Стороннее ПО (интеграции)

LDAP-каталоги

Продукт

MS Active Directory

ALD Pro

FreeIPA, OpenLDAP

Почта, Календарь

Необходима поддержка протокола LDAP

Не поддерживается

Диск

Доски

Мессенджер

Необходима поддержка протокола LDAP

Проекты

Необходима поддержка протокола LDAP

IdP / SSO

Продукт

Keycloak

IDP Blitz

Active Directory

Почта, Календарь

17

OAuth 2.х

Известных ограничений нет

=15

Диск

Доски

Мессенджер

Необходима поддержка протокола OIDC

Проекты

Необходима поддержка протокола OIDC

DLP-системы

Продукт

InfoWatch

SearchInform

Solar Dozor

Zecurion

Почта, Календарь

+ *

+ *

+ *

+ *

Диск

+

Не поддерживается

+

+ *

Доски

Не поддерживается

Мессенджер

+

+

+

+ *

Проекты

Не поддерживается

* — продукт полностью готов к интеграции с вендором DLP-, SIEM-системы. Реализация возможна после завершения необходимых доработок на стороне партнера

SIEM-системы

Продукт

SIEM

Почта, Календарь

Не поддерживается

Диск

Доски

Мессенджер

Поддерживается отправка данных в любой TCP-эндпоинт в формате, описанном в документации

Проекты

Не поддерживается

Антивирусы

Продукт

KSMG (Kaspersky Secure Mail Gateway)

KSE (Kaspersky Scan Engine)

KESL (Kaspersky Endpoint Security)

KATA (Kaspersky Anti Targeted Attack)

Любой антивирус по ICAP

Почта, Календарь

8

Не поддерживается

Поддерживается

Не поддерживается

Известных ограничений нет

Диск

Доски

Мессенджер

Не поддерживается

Не поддерживается

Не поддерживается

Известных ограничений нет

Известных ограничений нет

Проекты

Не поддерживается

Не поддерживается

Не поддерживается

6.1.0

Известных ограничений нет

Редакторы документов

Продукт

Р7-Офис

МойОфис

Примечание

Почта, Календарь

20.24.2.721

Не поддерживается

Не работает при включённом ГОСТ TLS (КриптоПро/ГОСТ‑шифрование)

Диск

Доски

Не поддерживается

Мессенджер

Проекты

S3-хранилища

Продукт

S3 VK Tech

Другие S3

Почта, Календарь

1.61.2

S3 должно соответствовать требованиям, описанным в документации Почты

Диск

S3 должно соответствовать требованиям, описанным в документации Диска

Доска

S3 должно соответствовать требованиям, описанным в документации Доски

Мессенджер

S3 должно соответствовать требованиям, описанным в документации Мессенджера

Проекты

Известных ограничений нет

Мониторинг

Продукт

VictoriaMetrics

Prometheus

Zabbix

Почта, Календарь

1.126.+

2.+

7.+

Диск

Доска

Мессенджер

Не поддерживается

Проекты

Не поддерживается

ВКС и звонки

Продукт

TrueConf

Polycom

АТС «Протей»

MS Outlook

Примечание

Почта, Календарь

Поддерживается

Не поддерживается

Не поддерживается

Не поддерживается

Диск

Не поддерживается

Доски

Не поддерживается

ВКС в составе Мессенджера

Не поддерживается

Известных ограничений нет

Известных ограничений нет

В виде плагина для создания ВКС

Минимальная версия — Outlook из Office 2013

Также поддерживается Office/Outlook 2016

Проекты

Не поддерживается

Версии протоколов и стандартов

Протокол / стандарт

Версия

Продукты VK WorkSpace

RFC / спецификация

Примечание

LDAP

v3

Все

RFC 4511

SAML

2.0

Мессенджер

OIDC

1.0

Профиль Authorization Code Flow Profile

Все

OAuth 2.0

Проекты

Kerberos

5

Мессенджер, Почта, Календарь, Проекты

Проекты: RFC 4120

WOPI

Диск, Почта,

WebDAV

Диск

CardDAV

Почта

CalDAV

Почта, Календарь

S/MIME

Почта

IMAP

v4rev1

Почта, Календарь

RFC 3501

SMTP

Почта, Календарь, Проекты

RFC 5321

EWS

2013 и выше

Почта, Календарь

S3 API

Известных ограничений нет

Диск, Мессенджер, Проекты

Миграции

Исходная система

Версии исходной системы

Целевой продукт

Метод

MS Exchange

Поддерживаем: 2016, 2019

Поддерживаем, но не рекормендуем: 2013

Не поддерживается: 2025

Почта

EWS / IMAP

OneDrive

OneDrive for Business

Диск

API

Google Drive

Google Drive for Business

Диск

API

NextCloud

NextCloud Enterprise

Диск

WebDAV / API

IMAP-серверы (любые)

Исходный IMAP-сервер должен соответствовать RFC 9051 (IMAP4rev2)

Почта

IMAP

Jira

Коробочная версия:

7.13

8.20.12

9.12.5

Облачная версия: совместимая с Jira REST API версии 2.0

Проекты

REST API

Аппаратная часть

Почта, Диск, Доска, Панель администратора

CPU

Не хуже чем Intel(R) Xeon(R) Gold 6338 2.2GHz.

SSD

Класс SSD — Enterprise Level SSD.

Cпособ выделения дискового пространства — Fat provisioning.

HDD

Класс HDD — Enterprise Level HDD.

Cпособ выделения дискового пространства — Fat provisioning.

Промышленные решения на базе SAS 15 000 rpm 128 МБ кэш-памяти будут достаточным.

HDD используются только на виртуальных машинах под стораджи. Но вместо них рекомендуется использовать SSD.

Пропускная способность каналов связи

Пропускная способность для серверных компонентов распределенной инсталляции должна быть не ниже 10ГБит/с. Сетевые задержки — не более 20 мс.

Поддержка процессорных инструкций

Необходима поддержка следующих процессорных инструкций:

  • SSE2 (Streaming SIMD Extensions 2)
  • AVX (Advanced Vector Extensions)
  • AVX2 (Advanced Vector Extensions 2)
  • BMI (Bit Manipulation Instructions)

Как проверить:

cat /proc/cpuinfo | grep flags | tail -1 | grep -Eo ':.*' | grep -Eo '[^ :]+'

Проекты

CPU

Требования к количеству ядер — не менее 4 ядер серверного класса.

RAM

Не мене 8 ГБ оперативной памяти.

SSD, HDD

SSD cкорость чтения 3000+ МБ/с или HDD от 7200 RPM/SSD.

Была ли статья полезна?